3 thoughts on “การตั้งค่า cisco 800 access piont ที่ uninet ให้มา

  • มีนาคม 7, 2018 at 12:06 pm
    Permalink

    ครูคอมเก่าๆ สมองบ่ทัน กำลังแกะอยู่ Dos ว่ายากแล้ว มามั่วลีนุ๊กอีก สมอง บ่ทัน อุปกรณ์ บ่ครบ สายคอนโซล คอม บ่มีหม่องต่อ เฮ็ดจั่งได๋….. จอด ไปต่อบ่ได้ บอกแหน่

    Reply
  • มีนาคม 7, 2018 at 12:07 pm
    Permalink

    ตั้งค่า cisco 800 เป็น accesspiont
    ก่อนอื่นเตรียมอุปกรณ์ให้พร้อมก่อน โดยเฉพาะสายคอนโซล เครื่อง pc ใหนไม่มีก็หา adapter เอาก็แล้วกัน
    แล้วอันที่ 2 ก็ download โปรแกรม putty.exe มาใช้กับ PC เพื่อคอนฟิค cisco 800 ครับ จะเป็นคำสั่ง ลีนุ๊ก ก็มั่วๆเอา
    เมื่อลงโปรแกรมเรียบร้อย ต่ออุปกรณ์ แล้วก็มาเริ่มกัน…
    รีเซ็ตเครื่อง cisco 800 … ถอดปลั๊ก จิ้มรูรีเซ็ตค้างไว้ เสียบปลั๊ก รอสัก 30 วินาที รอเครื่องรีเซ็ต…
    เปิดโปรแกรม putty.exe
    – คลิกที่ Serial เลือก port คลิก Open
    – รอเครื่อง รีเซ็ตเสร็จจะถาม would you like to enter the initial configurationdialog (yes/no): ตอบ no เพื่อตั้งค่าเอง
    – เครื่องจะรันไปเรื่อยๆ จนกระทั่งพร้อม จะแสดง
    Router> เข้ารูทโดยคำสั่ง enable
    Router>enable
    Router#configure terninal ทำการคอมฟิค
    Router(config)#
    Router(config)#interface range fastEthernet 0 – 7 ทำการเปิด port vlan 0 – 7
    Router(config-if-rang)#
    Router(config-if-rang)# no shutdown เปิด service รอเครื่องทำการ boot port
    Router(config-if-rang)# ต่อไปจะทำการ access vlan เป็นกลุ่มเดียวกัน
    Router(config-if-rang)#switchport mode access
    Router(config-if-rang)#switchport access vlan 1
    Router(config-if-rang)#exit
    Router(config)# ต่อไปจะทำการ access vlan 1 ให้กับตัว wireless
    Router(config)#interface wlan-gigabitEthernet รอเครื่อง incomplate
    Router(config)#interface wlan-gigabitEthernet 0
    Router(config-if)#no shutdown เปิด service
    Router(config-if)#switchport mode access
    Router(config-if)#switchport mode access vlan 1
    Router(config-if)#exit
    Router(config)# ต่อไปตั้งค่า ip ให้กับ wlan ap 0
    Router(config)#interface wlan-ap 0 เครื่องจะแจ้งเปิด module wlan ap 0
    Router(config-if)#ip address 1.1.1.1 255.255.255.255
    Router(config-if)#no shutdown
    Router(config-if)#exit
    Router(config)#exit
    Router#wr ทำการบันทึก เครื่องจะแจ้ง OK
    Router# ต่อไปจะเข้า system mode
    Router#service-module vlan-ap 0 session เครื่องจะเปิด mode system
    ———————————————————————————————————-
    User Access Verifcation
    Username:cisco ในที่นี้ Username และ password คือ cisco
    Password:cisco (อันนี้ใส่แล้วจะมองไม่เห็น)
    ……………………………………………………………………………………………………………………………………………….
    ap# ถ้าทำถูกต้องเครื่องจะแสดงดังนี้
    ต่อไปจะตั้งค่า ssid ชื่อ nk2school 2.4G และ nk2school 5G
    ap#configure terminal
    ap(config)#interface dot11Radio 0
    ap(config-if)#no shutdown
    …………………………………………………………………………………………………………………………………………………
    ap(config-if)#ssid nk2school 2.4G รอทำการเพิ่ม ssid
    ap(config-if)#authentication open
    ap(config-if-ssid)#qucst-mode
    ap(config-if-ssid)# ตอนนี้น่าจะแสดงชื่อ wireless nk2school 2.4G
    ap(config-if-ssid)#exit
    ap(config-if)#exit
    …………………………………………………………………………………………………………………………………………………………………………………………….
    ap(config)#
    ap(config)#interface dot11Radio 1
    ap(config-if)#no shutdown
    …………………………………………………………………………………………………………………………………………………
    ap(config-if)#ssid nk2school 5G รอทำการเพิ่ม ssid
    ap(config-if)#authentication open
    ap(config-if-ssid)#qucst-mode
    ap(config-if-ssid)# ตอนนี้น่าจะแสดงชื่อ wireless nk2school 5G
    ap(config-if-ssid)#exit
    ap(config-if)#exit
    ap(config)#exit
    ap#wr ทำการบันทึก
    ap# เครื่องจะทำการ chang ค่า รอสักครู่
    ****เมื่อนำมาใช้งานต้องเสียบสาย lan ก่อนะครับ ************

    แกะถืกบ่ ผิดกะแก้ไห่แหน่ หน้ามืด

    Reply
  • พฤศจิกายน 5, 2018 at 6:57 pm
    Permalink

    ติดค้างอยู่ที่ขั้นตอนหลังจากสั่ง
    Router#service-module vlan-ap 0 session
    แล้วจะขึ้น
    Trying 1.1.1.1, 2002 … Open

    Connecting to AP console, enter Ctrl-^ followed by x, then “disconnect” to return to router prompt

    ค้างอยู่ตลอด
    กด enter แล้วขึ้น ap>
    ต้องแก้ยังไงคับ ทำตามขั้นตอนทุกอย่างแล้วคับยังไม่ได้เลย ลองรีเซ็ทหลายครั้งแล้วคับ
    ช่วยด้วยครับ มือใหม่

    Reply

ใส่ความเห็น

อีเมลของคุณจะไม่แสดงให้คนอื่นเห็น ช่องที่ต้องการถูกทำเครื่องหมาย *